7600 NMM-3 expert needed!


I have 3 x 7600 but they all have the same problems…

when i falsh they either turn off shortly after they have startet
dosent have any network
cant turn on…

i have triede varius things where the faults are diffent depending on what i do….

i have JAF, Cyclone and HWK UFS

1st Boot: Ok, TIKU, UPP: 10CE [Nmm-3] [2.3.0.3]
2nd Boot: t2_2nd.fia, Ver: 4.76.0
Fl0: 0x00000000-0x00FFFFFF,00EC22F8,Sam K8S2815ETA
Algorithm: t2_amd_b.fia, Ver: 4.76.0
Area1: 0x00000000-0x00FFFFFF Erased, Time: 02:20
Init Local Mode Failed
Write PM Failed
Init Local Mode Failed
Write PM Failed
User Area Format Failed
00000000: 00 00 00 00 00 00 00 00 ……..
1st Boot Err: Bad Resp DCT3, C3 D3 5
Cannot Detect Mobile Brand
1st Boot: Ok, TIKU, UPP: 10CE [Nmm-3] [2.3.0.3]
2nd Boot: t2_2nd.fia, Ver: 4.76.0
Fl0: 0x00000000-0x00FFFFFF,00EC22F8,Sam K8S2815ETA
Algorithm: t2_amd_b.fia, Ver: 4.76.0
Algorithm Ok, MSID: 84B781C4FAF8F8FB3F7DE32605
Decoded MSID: 3E4EBAE9-00197FCD-A8000000
Encoded FAID: 2FAA39DC-0AE6AAF7-CBA84001
IMAGE: nmm3_03.050_bt
Area1: 0x00000000-0x0000FFFF Erased, Time: 00:00
Area2: 0x00020000-0x0097FFFF Erased, Time: 01:22
Area3: 0x00C20000-0x00FEFFFF Erased, Time: 00:34
BT MCM (21) Image Found & Skipped
BT MCM (21) Image Found: 0x0002E160
BT MCM Flashing Done, Time: 00:15
BT MCM Registering Done
MCU Flashing Completed, Time: 01:15
IMAGE: nmm3_03.050_ucp_a
Area1: 0x00980000-0x00BFFFFF Erased, Time: 00:22
CNT Flashing Completed, Time: 00:04
Running: Nokia File Server
Contents Package Extracting Ok, Time: 01:04
1st Boot: Ok, TIKU, UPP: 10CE [Nmm-3] [2.3.0.3]
2nd Boot: t2_2nd.fia, Ver: 4.76.0
Fl0: 0x00000000-0x00FFFFFF,00EC22F8,Sam K8S2815ETA
Algorithm: t2_amd_b.fia, Ver: 4.76.0
Algorithm Ok, MSID: 84B80FC796F7C002825B716AFA
Decoded MSID: 3E4EBAE9-00197FCD-AA000000
Encoded FAID: 6D807503-10EEEA40-44E97ABE
IMAGE: nmm3_03.05a
Area1: 0x00980000-0x00BFFFFF Erased, Time: 00:21
PPM Flashing Completed, Time: 00:10
Flashing Completed, Rebooting Mobile
UI Defaults Ok, Time: 00:24
Set UI Factory Defaults Ok, Time: 00:21
Set Full Factory Defaults Ok, Time: 00:00
All Done, Time: 06:42