aq 4501

aq4501 micromax always failed to repair imei other tools done repair i try both modes temp and permanent
Wait for phone…
Phone found! [ 11 ]
Sync…
Inital Boot Ok!
BB_CPU_PID : 6582
BB_CPU_NME : [MediaTek] MT6582_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1620.10.01
Sending and initialize DA …
Running DA ver.4.2 on BBID : 0x87
NAND Flash : NOT INSTALLED
eMMC Flash : 90014A4834473164040501A1DF9771AD
Initialize Memory …
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , d1G4
[eMMC] : FLASH_CID : 90014A4834473164040501A1DF9771AD
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000000E9000000
[eMMC] : FLASH_UCP : 3728 MiB [eMMC 4 GiB]
DEV RID : 0xAC21B398342E1C0B71B20671D6759D1E
INT RAM : 0x00020000
EXT RAM : 0x40000000 [1 GiB]
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

Error on Security Repair , Code : 0x1
Make sure about mobile is working and alive!
Check BaseBand state also, fix if need!

Operation Failed
Elapsed: 00:00:07
Reconnect Power/Cable!

temp mode hANG ON THERE

Wait for phone…
Phone found! [ 11 ]
Sync…
Inital Boot Ok!
BB_CPU_PID : 6582
BB_CPU_NME : [MediaTek] MT6582_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1620.10.01
Sending and initialize DA …
Running DA ver.4.2 on BBID : 0x87
NAND Flash : NOT INSTALLED
eMMC Flash : 90014A4834473164040501A1DF9771AD
Initialize Memory …
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , d1G4
[eMMC] : FLASH_CID : 90014A4834473164040501A1DF9771AD
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000000E9000000
[eMMC] : FLASH_UCP : 3728 MiB [eMMC 4 GiB]
DEV RID : 0xAC21B398342E1C0B71B20671D6759D1E
INT RAM : 0x00020000
EXT RAM : 0x40000000 [1 GiB]
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

Error on Security Repair , Code : 0x1
Make sure about mobile is working and alive!
Check BaseBand state also, fix if need!

Operation Failed
Elapsed: 00:00:07
Reconnect Power/Cable!

Wait for phone…
Phone found! [ 11 ]
Sync…
Inital Boot Ok!
BB_CPU_PID : 6582
BB_CPU_NME : [MediaTek] MT6582_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1620.10.01
Sending and initialize DA …
Running DA ver.4.2 on BBID : 0x87
NAND Flash : NOT INSTALLED
eMMC Flash : 90014A4834473164040501A1DF9771AD
Initialize Memory …
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , d1G4
[eMMC] : FLASH_CID : 90014A4834473164040501A1DF9771AD
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000000E9000000
[eMMC] : FLASH_UCP : 3728 MiB [eMMC 4 GiB]
DEV RID : 0xAC21B398342E1C0B71B20671D6759D1E
INT RAM : 0x00020000
EXT RAM : 0x40000000 [1 GiB]
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

Error on Security Repair , Code : 0x1
Make sure about mobile is working and alive!
Check BaseBand state also, fix if need!

Operation Failed
Elapsed: 00:00:07
Reconnect Power/Cable!