BEST 2.23 Confugurator used still error 60


Hello, got two LUMIAs for direct unlock. Worked 100% before, now getting ‘error 60’ every time.
Config is on latest BEST version and configurator.exe used.
Tried different ENOs, still same effect, any ideas pls?

Log:
[WP8x] : Init TesMode
[TSTM] : Use File : RM1019_2074.0000.9651.14234.207.692_enosw-wim-signed_803881.secwim
Dead mode is selected , no phone in normal mode found
1. Press and hold "Volume Down"
2. Insert USB cable
3. Hold button until phone will be detected

Device catched in BOOT mode!
Boot Mode confirmed!
Setting Preloder
Collect Info…
Setting Application
Setting Secure
Collect Info…
=== Nokia Flash App info :
Protocol Version : 2.34
Protocol Implementation : 2.59
=== Phone Initial info :
Phone RMxxx ID : RM-1019
Phone Model ID : Nokia.MSM8212.P6134.1.1
Phone Model PC : 059W6V6
Phone IMEI : 356473066132845
=== eMMC info :
eMMC Vendor : Samsung
eMMC CID : 0015
eMMC Size : 3728 MiB
=== Security Initial info :
Security Status : 010100000101
Secure Boot : Enabled
Secure eFUSE : Enabled
JTAG : Disabled
RDC Key : Not Present (Retail)
UEFI SBoot : Enabled
SecHW Key : Exists
Device RootKey : 6DF7F89E7A01F5B5DCB54754545B30B8B036C6BD
=== Other info :
SD present : False

SECWIM : RM1019_2074.0000.9651.14234.207.692_enosw-wim-signed_803881.secwim
Sending WIM …

WIM Image sent! Trying init TestMode now…

Connect phone on selected interface…

Phone found!
WP10/WP8x Lumia Phone detected
Read info… Ok

Card serial: 38596963
Card type: BEST Dongle
Card password: xxx

Link to my account: http://user.infinity-best.com
Login: 03A7C0755F

Connecting to server…

Credits: xxx

Check SimLock info

Conf key : 8000000000000000
Provider key : 2163000000000000
Country : Hungary
Operator : T-Mobile H
Counters : Key 0 [3] , Fbus 0 [10]
Blocks : 1

LOCK STATUS :
=============================
BLK : 1
Lock1:Close
=============================
LOCKS : Closed
=============================

Done!

SD Authentification : not done
Local SX4 Card Not Found, wil use Server
Started
Connecting to SX4 server…
Connected
SX4 enter ..
SDAuth Ok!
SX4 Disconnected
SX4 Done!
Done!

WP8 Unlock Started
Connecting to server…
Connected
Authenticating…
Authenticated
Checking Client version…
Client version is valid
Processing Step #1

Card serial: 38596963
Card type: BEST Dongle
Card password: xxx

Link to my account: http://user.infinity-best.com
Login: 03A7C0755F

Connecting to server…

Credits: xxx

WP8 Unlock Started
Connecting to server…
Connected
Authenticating…
Authenticated
Checking Client version…
Client version is valid
Processing Step #1

Some ideas please?