China HOTWAV Venux MTK6572 Readinfo ok Read flash Error!!

Have China HOTWAV Venus X5 MTK6572 Stuck on logo!!

Read info ok but not show full info and read flash and app manager error!!

Read Info,

Code:

Wait for phone...
Phone found! [ 6 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6572
BB_CPU_NME : [MediaTek] MT6572_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer  : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1612.01.01
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x88
NAND Flash : NOT INSTALLED
eMMC Flash : 45010053454D3034473AF571DDE7920F
Initialize Memory ...
DRAM already initialized by Preloader
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x45 , OEM : 0100
[eMMC] : FLASH_INF : [SANDISK] , G40ME
[eMMC] : FLASH_CID : 45010053454D3034473AF571DDE7920F
[eMMC] : FLASH_BRT : 0x00200000 , 0x00200000 , 0x00200000
[eMMC] : FLASH_LEN : 0x00000000EC000000
[eMMC] : FLASH_UCP : 3776 MiB [eMMC 4 GiB]
DEV RID    : 158833B4171E285C564426E5BC97D99E
INT RAM    : 0x00020000
EXT RAM    : 0x20000000
BOOT TYPE  : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

[AP] : Initial info read Ok!

Done!
Elapsed: 00:00:09
Reconnect Power/Cable!


Read Flash

Code:

Wait for phone...
Phone found! [ 6 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6572
BB_CPU_NME : [MediaTek] MT6572_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer  : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1612.01.01
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x88
NAND Flash : NOT INSTALLED
eMMC Flash : 45010053454D3034473AF571DDE7920F
Initialize Memory ...
DRAM already initialized by Preloader
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x45 , OEM : 0100
[eMMC] : FLASH_INF : [SANDISK] , G40ME
[eMMC] : FLASH_CID : 45010053454D3034473AF571DDE7920F
[eMMC] : FLASH_BRT : 0x00200000 , 0x00200000 , 0x00200000
[eMMC] : FLASH_LEN : 0x00000000EC000000
[eMMC] : FLASH_UCP : 3776 MiB [eMMC 4 GiB]
DEV RID    : 158833B4171E285C564426E5BC97D99E
INT RAM    : 0x00020000
EXT RAM    : 0x20000000
BOOT TYPE  : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

Reading Flash Content now ...

[Read Ok] : preloader_d958.bin
[Read Ok] : MBR
[Read Ok] : EBR1
[Read Ok] : lk.bin
[Read Ok] : boot.img
[Read Ok] : recovery.img
[Read Ok] : secro.img
[Read Ok] : logo.bin
[Read Ok] : logo2.bin
[Read Error] : Bad SYS data
Looks like unusable file , break!

Read error 🙁

Operation Failed
Elapsed: 00:03:51
Reconnect Power/Cable!


APP Manager!!

[IMG=http://www.image-share.com/upload/3230/242m.jpg]

BR;)