cm2 1.52

my support pirod is expiare
can i use 1.52 or older version??