cm2 have bugs but team members dont answer me


Operation : Flash [ v1.39 ]

======= Flash
1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 25 ]
Sync…
Inital regs read done
Boot Info :
BB_CPU_ID : 6583
BB_CPU_HW : CA01
BB_CPU_SW : 8A00
BB_CPU_SB : 0001
BB_CPU_NM : [MediaTek] MT6583|6589_S00
Processing BROM stage
SecCfgVal : 0x00000000
BromVersion : 0x05
BLVersion : 0xFE
Preloader Status : Not active (Erased)
Processing DA stage
DA Select done , sending
DA Ver : MTK_AllInOne_DA_v5.1540.01.01
NAND_ID : 00000000000000000000000000000000
eMMC_ID : 204A0190594E495859A116484F304863
DA Stat : v3.2 on BBID : 0x86
DRAM not initialized , configure DRAM Settings
DRAM EmiReq Ok , 0x00B8
DRAM Init Ok , 0x40000000
DA Sent. Configure setting now …
DA started successuflly
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0090 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , HYNIX
[eMMC] : FLASH_CID : 90014A2058494E594816A1596348304F
[eMMC] : FLASH_EXT : 0x00200000 , 0x00200000 , 0x00200000
[eMMC] : FLASH_LEN : 0x00000000E7000000
[eMMC] : FLASH_UCP : 3696 MiB
INT RAM : 0x00020000
EXT RAM : 0x40000000
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

ScatCFG : BaseBand : MT6589 , Project : MTK6589 , Storage : eMMC
Setting : Flash Pre-Erase (Safe) : Enabled
Setting : AFF verify : Enabled
Setting : HW verify : Enabled

Switching to HSUSB
HSUSB Init Ok
BL : Check HW compatibility
BL : BBID supported by BootLoader!
BL : Check eMMC compatibility
BL : eMMC supported by BootLoader!

BL : BatteryLevel : Unknown (not supported or without battery)

BL : Flash Pre-Erase
Total blocks to Erase : 2
Erase : 0x0000000000600000-0x0000000000100000
Erase : 0x0000000002720000-0x0000000075A60000
Flash Pre-Erase Done, time used : 00:00:07

SecCfg Passed , 1799
BMT remark not need. Will skip
Sending Preloader …
Use : preloader_s9201b.bin
Preloader Sent , Init passed
SecCfg Passed , 1799
PartCount : 0015
Update PMT by user request
Repartition Done!

Processing : Flash Write
Flash now : MBR
Image Flash Ok
Flash now : EBR1
Write Error , code 0x000! Something went wrong!

Operation Failed
Elapsed: 00:00:34
Reconnect Power/Cable!

i post many threads many phone i got this errors but infinity tead did nt solve my problem

i also upload flash files but no answer