Dear JayDi please check this


Model – Micromax Canvas A96

Cpu – MTK 6582

Operation – Read NVRAM

CM2 MTK V1.41

Quote:

Wait for phone…
Phone found! [ 20 ]
Sync…
Inital Boot Ok!
BB_CPU_PID : 6582
BB_CPU_NME : [MediaTek] MT6582_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1552.01.01
Sending and initialize DA …
Running DA ver.4.2 on BBID : 0x87
NAND Flash : NOT INSTALLED
eMMC Flash : 7001004D4D43303447580598878B1105
Initialize Memory …
DRAM already initialized by Preloader
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x70 , OEM : 0100
[eMMC] : FLASH_INF : [KINGSTON] , G40CM
[eMMC] : FLASH_CID : 7001004D4D43303447580598878B1105
[eMMC] : FLASH_BRT : 0x00200000 , 0x00200000 , 0x00020000
[eMMC] : FLASH_LEN : 0x00000000E6800000
[eMMC] : FLASH_UCP : 3688 MiB [eMMC 4 GiB]
DEV RID : A84FA282B85AB7194D27C44BBD91795C
INT RAM : 0x00020000
EXT RAM : 0x20000000
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

[Info] : BaseBand : MT6582_S00_MOLY_WR8_W1315_MD_WG_MP_V10_P5_1_wg_n
Fatal error, buffer empty! Phone connection lost???
Read Error , something went wrong

Operation Failed
Elapsed: 00:00:16
Reconnect Power/Cable!

Finish at : [2/17/2016 / 3:04:39 PM]


CM2 MTK V1.40

Quote:

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 20 ]
Sync…
Inital regs read done
Boot Info :
BB_CPU_ID : 6582
BB_CPU_HW : CA01
BB_CPU_SW : 8A00
BB_CPU_SB : 0001
BB_CPU_NM : [MediaTek] MT6582_S00
Processing BROM stage
SecCfgVal : 0x00000000
BromVersion : 0xFF
BLVersion : 0x01
Preloader Status : Alive
Processing DA stage
DA Select done , sending
DA Ver : MTK_AllInOne_DA_v5.1540.01.01
NAND_ID : 00000000000000000000000000000000
eMMC_ID : 7001004D4D43303447580598878B1105
DA Stat : v4.2 on BBID : 0x87
DA Sent. Configure setting now …
DA started successuflly
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0070 , OEM : 0100
[eMMC] : FLASH_INF : [KINGSTON] , G40CM
[eMMC] : FLASH_CID : 7001004D4D43303447580598878B1105
[eMMC] : FLASH_EXT : 0x00200000 , 0x00200000 , 0x00020000
[eMMC] : FLASH_LEN : 0x00000000E6800000
[eMMC] : FLASH_UCP : 3688 MiB
INT RAM : 0x00020000
EXT RAM : 0x20000000
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

[Info] : BaseBand : MT6582_S00_MOLY_WR8_W1315_MD_WG_MP_V10_P5_1_wg_n
Read Ok, MT6582_S00_MOLY_WR8_W1315_MD_WG_MP_V10_P5_1_wg_n_e MMC.spnv saved

Done!
Elapsed: 00:00:47
Reconnect Power/Cable!


Br – srinibas