Error again using update 44 fix

Lately getting this error again

It was working perfectly fine, please support fix this. Yes I have installed UPDATE 44 from the download and that was the version I have been using, but it started giving this error. So, to complete the job I had to install 43.

Please help !!!!

I guess we were suppose to use this application till Oct 1, 2016 🙁