g928i write cert fail plz tell me whats wrong

Hi team i m trying to write cert on g928i but fail

Code:

[Read/Write certificate started]

Gathering phone info...
Collecting information. Be patient! Do NOT disconnect the phone!
Model: SM-G928I
Sales Code: TNZ
Country Code: New Zealand
Timezone: Pacific/Auckland
Android Version: 6.0.1 [MMB29K]
Build Date: Tue Mar 15 17:47:25 KST 2016
PDA Version: G928IDVU2BPC3 [march 2016, rev3]
Phone Version: G928IDVU2BPD3 [april 2016, rev3]
CSC Version: G928ITNZ2BPD1 [april 2016, rev1]
Product Code: SM-G928IZKATNZ
HIDSw Version: G928IDVU2BPC3/G928ITNZ2BPD1/G928IDVU2BPD3/G928IDVU2BPC3
Board Platform: EXYNOS5
Modem Platform: SHANNON333
Serial Number: R58GB0HC3PV
Imei: 353018070553024
Unique Number: 83F04C4353524834
Connections: AT,MTP
Battery Status: 3.83V (49%)
Network Type: GSM
SIM Status: ABSENT
Knox Version: v30
Warranty Bit: 0
Security Patch: 2016-03-01

Writing cert to phone...
Using new security.

Checking custom root image...
Downloading custom root image. Be patient! Do NOT disconnect the phone!
Checking image.
Present.
Checking accounts. Be patient! Do NOT disconnect the phone!
There is no Google account.
There is no Samsung account.

Rooting by custom image based root method...

Flashing firmware...
Switching to download mode.
Waiting for download mode.
Connecting.
Reading PIT.
Flashing boot.img
Restarting phone.
Waiting for ADB connection. Be patient! Do NOT disconnect the phone!

Checking root state...
Rooted.
Disabling knox. Be patient! Do NOT disconnect the phone!
Knox disabled.
Reading and storing secure image.
Checking secure image.
Preparing.
Calculating. Be patient! Do NOT disconnect the phone!
Phone restart is necessary.
Waiting for ADB connection. Be patient! Do NOT disconnect the phone!
Processing. Be patient! Do NOT disconnect the phone!
The Security Patch date of the current firmware is: 2016-03-01
Try an older firmware!
Unable to write cert.
Finished at local time: [05.11.16 11:13:16]
WorkID: 10799250


it saying try old firmware what it mean how do i try old firmware ?