Getting error in reading firmware…

Operation : Read Flash [ v1.41 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 345 ]
Sync…
Inital Boot Ok!
BB_CPU_PID : 6571
BB_CPU_NME : [MediaTek] MT6571_S00
BB_CPU_EXT : 0xCA00 , 0x8D00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1552.01.01
Sending and initialize DA …
Running DA ver.4.2 on BBID : 0x8B
NAND Flash : 002C00440044004B00A9000000000000
eMMC Flash : NOT INSTALLED
Initialize Memory …

[DA_ERROR] : DRAM Configure failed!
ErroCode : 0x2003
EMICFG_NOT_FOUND
TRY NOT HOLD VOLUME(+/-) KEYS ON CONNECT!
Boot Error!

Operation Failed
Elapsed: 00:00:13
Reconnect Power/Cable!

Operation : Read Flash [ v1.41 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 54 ]
Sync…
Inital Boot Ok!
BB_CPU_PID : 6571
BB_CPU_NME : [MediaTek] MT6571_S00
BB_CPU_EXT : 0xCA00 , 0x8D00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1552.01.01
Sending and initialize DA …
Running DA ver.4.2 on BBID : 0x8B
NAND Flash : 002C00440044004B00A9000000000000
eMMC Flash : NOT INSTALLED
Initialize Memory …
DRAM already initialized by Preloader
NAND FlashIC initialized
[NAND] : FLASH_VEN : 0x004E , [MICRON] MT29F32G08CBADB
[NAND] : FLASH_DIE : 002C 0044 0044 004B 00A9 0000 0000
[NAND] : FLASH_LEN : 0x100000000
[NAND] : FLASH_EXT : 2000/0100/00/
DEV RID : 1D9F981AFCB91F1F0A6E03CCCA1AEA95
INT RAM : 0x00020000
EXT RAM : 0x20000000
BOOT TYPE : NAND_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

Reading Flash Conent now …

Error while reading initial info! First make sure about "ReadInfo" passed fully!

Operation Failed
Elapsed: 00:00:13
Reconnect Power/Cable!