how can use old version with nck

hi 1.2016 expire my nck box activation and today i cant use nck software exaple:
Samsung_Module_v0.8.2
NCKBox_Android_MTK_Module_v1.8.6.4

i have nck dongle and after nck team decide to activation required for nck dongle i use old version ,….

please help