i can’t run spd 1.14 why ??

Type: inf S/N: 8E493392 Version: 0129.02

i downloaded latest dongle manager but error

please solve my problem

Box/Dongle type selected: inf
Box/Dongle found: inf
———- Process started: 06/02/2016 11:55:02 PM ———-
DongleManager [Infinity-Box] v1.61 [06/02/2016 11:55:02 PM]
Card-Reader: Gemalto e-gate Smart Card 0
HWID: 0001339200001942
Type: inf S/N: 8E493392 Version: 0129.02
Connecting to server
Server connection successfully established
Checking DongleManager version…
Your DongleManager is up-to-date
Checking Dongle Identification…
Authenticating on server…
Authentication stage error:
Server reported error:[0007] No more upgrade logs.
Dongle is up-to-date and has latest firmware. DO NOT try more !