i cant upgrade!! help

hello team,,,i install the mtk 1.41 version but this request that upgrade my box firmware,,,but when i try appear this error,,can you help???

Box/Dongle type selected: inf
Box/Dongle found: inf
———- Process started: 19/02/2016 08:25:40 p. m. ———-
DongleManager [Infinity-Box] v1.58 [19/02/2016 08:25:40 p. m.]
PC HWID: 272357C0AE1E4BBD477C8FC7764191BB
Card-Reader: Gemalto e-gate Smart Card 0
HWID: 0002xxxxxxxxx
Type: inf S/N: 2xxxxxxxxE Version: 0129.02
Connecting to server
Connection to server failedSocket Error # 10061
Connection refused.