Intex aqua 4.5e flashing failed

Hi team I have Aqua 4.5e on blinking condition I flashed with SP Flash tool with format all option .Flashing completed but phone is dead .

Here are infinity logs .

Is there any way to revive the set ? Pls guide
Card found : S/N :
Chinese Miracle II [MTK module] v 1.40

Operation : Check / Read Info [ v1.40 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Device boot not done
Check Drivers
Try again

Boot Error!

Operation Failed
Elapsed: 00:00:28
Reconnect Power/Cable!

Operation : Check / Read Info [ v1.40 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 9 ]
Sync…
Inital regs read done
Boot Info :
BB_CPU_ID : 6571
BB_CPU_HW : CA00
BB_CPU_SW : 8D00
BB_CPU_SB : 0000
BB_CPU_NM : [MediaTek] MT6571_S00
Processing BROM stage
BLVersion : 0xFE
SecCfgVal : 0x00000000
BromVersion : 0x05
BLVersion : 0xFE
Preloader Status : Not active (Erased)
Processing DA stage
DA Select done , sending
DA Ver : MTK_AllInOne_DA_v5.1540.01.01
NAND_ID : 00000000000000000000000000000000
eMMC_ID : 90014A4834473261110197550CED3277
DA Stat : v4.2 on BBID : 0x8B
DRAM not initialized , configure DRAM Settings
DRAM EmiReq Ok , 0x00A8

Error : DA init Failed! Error code : 0x5
LErr : EMICFG_NOT_FOUND

Boot Error!

Operation Failed
Elapsed: 00:00:02
Reconnect Power/Cable!

Regds

Narendra Singh

Related:

  • how to flashing with error in intex aqua 4 5e
  • intex 4 5e brom error
  • intex 4 5e flashing error
  • intex aqua 4 5e v4 flashbok but set dead solution