lumia 520 flash error

Windows Phone 8/8.1/10 Flashing Started
Loading Flash Files Please Wait…

[DEAD BOOT REPAIR via USB is SUPPORTED]

================================================== ====
Windows Phone 8/8.1/10 Lumia Flasher
================================================== ====

If the Phone is ALIVE
1. Power On the Phone and Connect it to the USB Port

If the Phone is DEAD
1. Connect Phone to the USB Port
2. Press and Hold the VOLUME DOWN and POWER Buttons
3. Wait until the Phone Vibrates Shortly…
4. Stop Pressing the Buttons…

If the Phone is DEAD BOOT
1. Connect Phone to the USB Port
2. Install Correct Drivers:
"Nokia Emergency Connectivity" Located at:

C:\AdvanceBox Turbo Flasher\Driver\NOKIA_X2_USB_DRIVERS\
================================================== ====

Recovery Handle Found! – (WinUSB)
Sending Factory Loader…
Loader Upload Done!
Executing Loader…
Start Loader Done!
Waiting for USB Cycle…
USB Cycle OK!
Device Factory Mode OK!
USB Reconfiguration Done…
eMMC Detected OK…

Extracting Partitions from FFU…
Looking for SBL1…
SBL1 OK
Looking for SBL2…
SBL2 OK
Looking for SBL3…
SBL3 OK
Looking for UEFI…
UEFI OK
Looking for RPM…
RPM OK
Looking for TZ…
TZ OK
Looking for WINSECAPP…
WINSECAPP OK
Extracting Partitions Done!
Start Writing eMMC Blocks at : 0x00000000
Start Writing eMMC Blocks at : 0x01000000
ERROR: eMMC WRITE Failed at 0x01000000
Skipping This Partition…
Start Writing eMMC Blocks at : 0x01200000
ERROR: eMMC WRITE Failed at 0x01200000
7E0D07000000577269746520756E7375636365737366756CF0 5B7E
ERROR: Flashing Failed!

please help me ! 🙂