micromax a110q show this problem

when i try to flash micromax a110q it show this problem-

Card found : S/N : 94FBD840 , v0129
Chinese Miracle II [MTK module] v 1.40

Scatter Load Ok , BaseBand : MT6589 , Project : MTK6589 , Storage : eMMC
Files found : 12 , Set to Flash : 11
Ready to Flash!

Operation : Flash [ v1.40 ]

======= Flash
1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 105 ]
Sync…
Inital regs read done
Boot Info :
BB_CPU_ID : 6583
BB_CPU_HW : CA01
BB_CPU_SW : 8A00
BB_CPU_SB : 0001
BB_CPU_NM : [MediaTek] MT6583|6589_S00
Processing BROM stage
SecCfgVal : 0x00000000
BromVersion : 0x05
BLVersion : 0xFE
Preloader Status : Not active (Erased)
Processing DA stage
DA Select done , sending
DA Ver : MTK_AllInOne_DA_v5.1540.01.01
NAND_ID : 00000000000000000000000000000000
eMMC_ID : 204A0190594E495879A1164889A04BF1
DA Stat : v3.2 on BBID : 0x86
DRAM not initialized , configure DRAM Settings
DRAM EmiReq Ok , 0x00B8
DRAM Init Ok , 0x40000000
DA Sent. Configure setting now …

DA start Failed at final stage!
Check battery , cable , drivers and try try again

Boot Error!

Operation Failed
Elapsed: 00:00:09
Reconnect Power/Cable!

Operation : Flash [ v1.40 ]

======= Flash
1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 105 ]
Sync…
Inital regs read done
Boot Info :
BB_CPU_ID : 6583
BB_CPU_HW : CA01
BB_CPU_SW : 8A00
BB_CPU_SB : 0001
BB_CPU_NM : [MediaTek] MT6583|6589_S00
Processing BROM stage
SecCfgVal : 0x00000000
BromVersion : 0x05
BLVersion : 0xFE
Preloader Status : Not active (Erased)
Processing DA stage
DA Select done , sending
DA Ver : MTK_AllInOne_DA_v5.1540.01.01
NAND_ID : 00000000000000000000000000000000
eMMC_ID : 204A0190594E495879A1164889A04BF1
DA Stat : v3.2 on BBID : 0x86
DRAM not initialized , configure DRAM Settings
DRAM EmiReq Ok , 0x00B8
DRAM Init Ok , 0x40000000
DA Sent. Configure setting now …

DA start Failed at final stage!
Check battery , cable , drivers and try try again

Boot Error!

Operation Failed
Elapsed: 00:00:06
Reconnect Power/Cable!

Operation : Flash [ v1.40 ]

======= Flash
1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 105 ]
Sync…
Inital regs read done
Boot Info :
BB_CPU_ID : 6583
BB_CPU_HW : CA01
BB_CPU_SW : 8A00
BB_CPU_SB : 0001
BB_CPU_NM : [MediaTek] MT6583|6589_S00
Processing BROM stage
SecCfgVal : 0x00000000
BromVersion : 0x05
BLVersion : 0xFE
Preloader Status : Not active (Erased)
Processing DA stage
DA Select done , sending
DA Ver : MTK_AllInOne_DA_v5.1540.01.01
NAND_ID : 00000000000000000000000000000000
eMMC_ID : 204A0190594E495879A1164889A04BF1
DA Stat : v3.2 on BBID : 0x86
DRAM not initialized , configure DRAM Settings
DRAM EmiReq Ok , 0x00B8
DRAM Init Ok , 0x40000000
DA Sent. Configure setting now …

DA start Failed at final stage!
Check battery , cable , drivers and try try again

Boot Error!

Operation Failed
Elapsed: 00:00:06
Reconnect Power/Cable!

what is this problem, can i repair(Preloader Status : Not active (Erased))
if repair how ?