Micromax e481 flash sucessfully but show tool image flailed

I FLASHED MICROMAX E481-

======================== Start =========================
2/28/2016 / 5:46:20 PM
================================================== =======
Scatter Load Ok , BaseBand : MT6753 , Project : l5460 , Storage : EMMC
Files found : 11 , Set to Flash : 10
Ready to Flash!

Start at : [2/28/2016 / 5:47:03 PM]
Operation : Flash [ v1.41 ]

======= Flash
1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 4 ]
Sync…
Inital Boot Ok!
BB_CPU_PID : 6735
BB_CPU_NME : [MediaTek] MT6735_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1552.01.01
Sending and initialize DA …
Running DA ver.4.2 on BBID : 0x93
NAND Flash : NOT INSTALLED
eMMC Flash : 484A019065324741075707053134D300
Initialize Memory …
DRAM already initialized by Preloader
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , e2GA
[eMMC] : FLASH_CID : 90014A48414732650507570700D3A231
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000003AB800000
[eMMC] : FLASH_UCP : 15032 MiB [eMMC 16 GiB]
DEV RID : DCA65A827DA66BB1DAB9705016A17E9C
INT RAM : 0x00020000
EXT RAM : 0xC0000000
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

ScatCFG : BaseBand : MT6753 , Project : l5460 , Storage : EMMC
Setting : Flash Pre-Erase (Safe) : Enabled
Setting : AFF verify : Enabled
Setting : HW verify : Enabled

BL : Check HW compatibility
BL : BBID supported by BootLoader!
BL : Check eMMC compatibility
BL : eMMC supported by BootLoader!

BL : BatteryLevel : 3716 mV
BL : BatteryLevel Ok

BL : Flash Pre-Erase
Total blocks to Erase : 1
Erase : 0x0000000001C80000-0x0000000142380000
Flash Pre-Erase Done, time used : 00:00:05

SecCfg Passed , 1799
BMT remark not need. Will skip
Sending Preloader …
Use : preloader_l5460.bin
Preloader Sent , Init passed
SecCfg Passed , 1799
PartCount : 0016
Update PMT by user request
Repartition Done!

Processing : Flash Write
Flash now : LK
Image Flash Ok
Flash now : BOOT
Image Flash Ok
Flash now : RECOVERY
Image Flash Ok
Flash now : LOGO
Image Flash Ok
Flash now : SECRO
Image Flash Ok
Flash now : TEE1
Image Flash Ok
Flash now : TEE2
Image Flash Ok
Flash now : SYSTEM
Image Flash Ok
Flash now : CACHE
Image Flash Ok
Flash now : USERDATA
Image Flash Ok
Flash Write Done, time used : 00:06:19

Processing : Verify
Verify Passed : LK
Verify Passed : BOOT
Verify Passed : RECOVERY
Verify Passed : LOGO
Verify Passed : SECRO
Verify Passed : TEE1
Verify Passed : TEE2
Verify Passed : SYSTEM
Verify Passed : CACHE
Verify Passed : USERDATA
Data Verify Done, time used : 00:03:01

Update Mirror PMT
Update Done!

Update RomInfo done

Done!
Elapsed: 00:09:41
Reconnect Power/Cable!

Finish at : [2/28/2016 / 5:56:43 PM]

IT COME FOR ANTI THEFT LOCK I TRIED TO DIRECT BUT NOT SUCCESS, THEN I FORMAT WITH SP TOOL THEN FLASH BUT HANG ON MICROMAX WITH IMAGE TOOL DL FAILED, AFTER THAT I TRIED WITH CM2 BUT SAME PROBLEM PLZ SOLVE THIS BUG. THEN I RECOVER IT FROM OTHER TOOL.