Mt6755 flashing problem


Operation : Flash [ v1.58 ]

======= Flash
Files set for flashing :
[ MCU ] : MT6755__OPPO__A1601__A1601EX_11_A.07_160715__Andro id_5.1.ispff

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 4 ]
Sync…
Inital Boot Ok!
BB_CPU_PID : 6755
BB_CPU_NME : [MediaTek] Helio[P10]|MT6755_S00
BB_CPU_EXT : 0xCB00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x01000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : SIGNED with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA …
DAgent configured successfully
Connection agent : BROM
DRAM configured from IDB!
Link with DAgent established
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , 2a4GB
[eMMC] : FLASH_CID : 90014A484247346132A416574C5973CD
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x0000000747C00000
[eMMC] : FLASH_UCP : 29820 MiB [eMMC 32 GiB]
DEV RID : 0xB20D25F4C2942E5F95F8DBAE93CC5958
INT RAM : 0x00000000
EXT RAM : 0x80000000 [2 GiB]
[NAND] : FLASH : NOT INSTALLED
[UFSM] : FLASH : NOT INSTALLED
[HSUSB] : MODE : FULL-SPEED
Boot Ok!

USBDL : Init HSUSB Ok!

ISPFF ID : 6755 , TARGET ID : 6755

Flash pre-erase enabled
Erase Flash now …
Flash pre-erase done

Write Flash now …
[ MCU ] : MT6755__OPPO__A1601__A1601EX_11_A.07_160715__Andro id_5.1.ispff

Init Ok , Sending blocks …
Prepare failed 🙁
Flash Error!
Check Cable, Battery , try again

Operation Failed
Elapsed: 00:00:51
Reconnect Power/Cable!

WHAT IS PROBLEM ?