mtk 6572 nvram dump problem

nck dongle android mtk module problem with mtk 6572 backup security

Exe version: NCKDongle AndroidMTK 2.5.6.2
Selected phone: MT6572_NAND
Action: Backup Security Items
Reinsert phone battery.
Battery must be charged.
Phone must be off with battery inside.
Please insert USB cable now…
Detected : PreLoader USB VCOM Port (COM18)
Phone detected…Please wait
Sending DA agent, please wait…
BaseBand CPU :MT6572_S00
BaseBand CPU Secure Version : FF
BaseBand CPU Bootloader Version : 01
—————————————————-
INT RAM: 128 KB SDRAM
EXT RAM: 256 MB DRAM
—————————————————-
NAND: (4Gb+2048Mb) [SAMSUNG] K9K8G16U0K
BOOT STYLE : NAND BOOT
Size: 0x20000000 [0.500 GB]
BlockSize: 4096 SpareSize: 128 BMT Blocks 80
Detecting high speed port, wait……
If driver not installed, install high speed port driver.
If not need high speed port, disable it.
After repeat opperation.
Detecting high speed port, wait……
Detected : DA USB VCOM Port (COM20)
Searching partiton table, wait..
[0]Part: PRELOADER Begin: 0x0 Len: 0x100000
[1]Part: PRO_INFO Begin: 0x100000 Len: 0x100000
[2]Part: NVRAM Begin: 0x200000 Len: 0x300000
[3]Part: PROTECT_F Begin: 0x500000 Len: 0x300000
[4]Part: PROTECT_S Begin: 0x800000 Len: 0x300000
[5]Part: SECCFG Begin: 0xb00000 Len: 0x40000
[6]Part: UBOOT Begin: 0xb40000 Len: 0x80000
[7]Part: BOOTIMG Begin: 0xbc0000 Len: 0x600000
[8]Part: RECOVERY Begin: 0x11c0000 Len: 0x600000
[9]Part: SEC_RO Begin: 0x17c0000 Len: 0x40000
[10]Part: MISC Begin: 0x1800000 Len: 0xc0000
[11]Part: LOGO Begin: 0x18c0000 Len: 0x100000
[12]Part: EXPDB Begin: 0x19c0000 Len: 0x200000
[13]Part: FAT Begin: 0x1bc0000 Len: 0x1400000
[14]Part: ANDROID Begin: 0x2fc0000 Len: 0x12200000
[15]Part: CACHE Begin: 0x151c0000 Len: 0x700000
[16]Part: USRDATA Begin: 0x158c0000 Len: 0x92c0000
[17]Part: BMTPOOL Begin: 0xffff0050 Len: 0x0
Offset: 0x1eb80000 Count: 18
Dumping Preloader.
Dumping PRO_INFO.
Reading: BEGIN: 0x100000 – LEN: 0x100000
Dumping NVRAM.
Reading: BEGIN: 0x200000 – LEN: 0x300000

after start reading nvram it stuck on 66%
same problem happen when try to dump phone firmware
any solution to fix this issue??