Need WIKO Firmware s5201ap

Wait for phone…
Phone found! [ 17 ]
Sync…
Inital regs read done
Boot Info :
BB_CPU_ID : 6572
BB_CPU_HW : CA01
BB_CPU_SW : 8A00
BB_CPU_SB : 0000
BB_CPU_NM : [MediaTek] MT6572_S00
Processing BROM stage
BLVersion : 0x01
SecCfgVal : 0x00000000
BromVersion : 0xFF
BLVersion : 0x01
Preloader Status : Alive
Processing DA stage
DA Select done , sending
DA Ver : MTK_AllInOne_DA_v5.1540.01.01
NAND_ID : 00000000000000000000000000000000
eMMC_ID : 90014A4834473261110150F972B772FF
DA Stat : v4.2 on BBID : 0x88
DA Sent. Configure setting now …
DA started successuflly
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0090 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , a2G4
[eMMC] : FLASH_CID : 90014A4834473261110150F972B772FF
[eMMC] : FLASH_EXT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000000E9000000
[eMMC] : FLASH_UCP : 3728 MiB
INT RAM : 0x00020000
EXT RAM : 0x20000000
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

[AP] : Initial info read Ok!

Brand : WIKO
ProdName : s5201ap
ProdModel : LENNY
Device : s5201ap
AndroidVer: 4.4.2
MTKxCPU : MT6572
MTKxPRJ : ALPS.KK1.MP7.V1

MODEM :
BaseBand : MT6572_S00_MOLY_WR8_W1315_MD_WG_MP_V43_1_wg_n

EXTRA :
LCD [0] : ili9806e_fwvga_dsi_vdo_txd
LCD [1] : hx8379c_fwvga_dsi_vdo_tcl
LCD [2] : ili9806e_fwvga_dsi_vdo_dj
LCD [3] : ili9806e_fwvga_dsi_vdo_glass
LCD [4] : ili9806e_fwvga_dsi_vdo_djnew
LCD Res : 854×480
TOUCH [0] : GT9XX
CAM [0] : ov5645_mipi_yuv
CAM [1] : ov5646_mipi_yuv
CAM [2] : sp0a19_yuv
CAM [3] : gc0329_yuv
CAM [4] : hi258_mipi_yuv
MODEM : mt6572_s5201ae_wiko_hspa_gemini
LOCALE : en_US es_ES zh_CN zh_TW ru_RU pt_BR fr_FR de_DE tr_TR it_IT in_ID ms_MY vi_VN ar_EG th_TH pt_PT nl_NL el_GR hu_HU tl_PH ro_RO cs_CZ iw_IL my_MM km_KH ko_KR pl_PL es_US bg_BG hr_HR lv_LV lt_LT sk_SK uk_UA de_AT da_DK fi_FI nb_NO sv_SE en_GB ur_PK fa_IR hdpi -sw600dp -sw720dp

Done!
Elapsed: 00:00:21
Reconnect Power/Cable!