new version has a bug (Read Firmware Log)

Code:

Card found : S/N : gggggggggg ,
Chinese Miracle II  [MTK module] v 1.40

Operation : Read Flash [ v1.40 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 24 ]
Sync...
Inital regs read done
Boot Info :
BB_CPU_ID : 6572
BB_CPU_HW : CA01
BB_CPU_SW : 8A00
BB_CPU_SB : 0000
BB_CPU_NM : [MediaTek] MT6572_S00
Processing BROM stage
BLVersion : 0x01
SecCfgVal : 0x00000000
BromVersion : 0xFF
BLVersion : 0x01
Preloader Status : Alive
Processing DA stage
DA Select done , sending
DA Ver : MTK_AllInOne_DA_v5.1540.01.01
NAND_ID : 00000000000000000000000000000000
eMMC_ID : 110100303034474530015FE2C9E4A19F
DA Stat : v4.2 on BBID : 0x88
DA Sent. Configure setting now ...
DA started successuflly
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0011 , OEM : 0100
[eMMC] : FLASH_INF : [TOSHIBA] , 0EG40
[eMMC] : FLASH_CID : 110100303034474530015FE2C9E4A19F
[eMMC] : FLASH_EXT : 0x00200000 , 0x00200000 , 0x00080000
[eMMC] : FLASH_LEN : 0x00000000EC000000
[eMMC] : FLASH_UCP : 3776 MiB
INT RAM    : 0x00020000
EXT RAM    : 0x20000000
BOOT TYPE  : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

Reading Flash Conent now ...

Brand    : Intex
ProdName  : Y2_Pro
ProdModel : Aqua Y2 Pro
Device    : Aqua_Y2_Pro
AndroidVer: 4.4.2
MTKxCPU  : MT6572
MTKxPRJ  : Intex_Aqua_Y2_Pro_V11_Indian

[Read Ok] : preloader_wt97057.bin
[Read Ok] : MBR
[Read Ok] : EBR1
[Read Ok] : lk.bin
[Read Ok] : boot.img
[Read Ok] : recovery.img
[Read Ok] : secro.img
[Read Ok] : logo.bin
[Read Ok] : system.img
[Read Ok] : cache.img
[Read Ok] : userdata.img
[Read Ok] : fat.img

[ScatCFG] : MT6572 / V1.1.1 / wt97057 / EMMC
FW Size : 702 MiB
Scatter saved to : D:\INDIA BRANDS\intex\MT6572__Intex__Aqua_Y2_Pro__Aqua_Y2_Pro__4.4.2__Intex_Aqua_Y2_Pro_V11_Indian\

All done!

Done!
Elapsed: 00:03:55
Reconnect Power/Cable!


Code:

Card found : S/N :
Chinese Miracle II  [MTK module] v 1.41

Operation : Read Flash [ v1.41 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 24 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6572
BB_CPU_NME : [MediaTek] MT6572_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer  : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1552.01.01
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x88
NAND Flash : NOT INSTALLED
eMMC Flash : 110100303034474530015FE2C9E4A19F
Initialize Memory ...
DRAM already initialized by Preloader
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x11 , OEM : 0100
[eMMC] : FLASH_INF : [TOSHIBA] , 0EG40
[eMMC] : FLASH_CID : 110100303034474530015FE2C9E4A19F
[eMMC] : FLASH_BRT : 0x00200000 , 0x00200000 , 0x00080000
[eMMC] : FLASH_LEN : 0x00000000EC000000
[eMMC] : FLASH_UCP : 3776 MiB [eMMC 4 GiB]
DEV RID    : F5ECDD74FC3BF041A16837A8D01928AB
INT RAM    : 0x00020000
EXT RAM    : 0x20000000
BOOT TYPE  : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

Reading Flash Conent now ...

Brand    : Intex
ProdName  : Y2_Pro
ProdModel : Aqua Y2 Pro
Device    : Aqua_Y2_Pro
AndroidVer: 4.4.2
MTKxCPU  : MT6572
MTKxPRJ  : Intex_Aqua_Y2_Pro_V11_Indian

[Read Ok] : preloader_wt97057.bin
[Read Ok] : MBR
[Read Ok] : EBR1
[Read Ok] : lk.bin
[Read Ok] : boot.img
[Read Ok] : recovery.img
[Read Ok] : secro.img
[Read Ok] : logo.bin
[Read Ok] : system.img
[Read Error] : cache.img
Seems as AV issue!!!

Read error 🙁

Operation Failed
Elapsed: 00:03:34
Reconnect Power/Cable!


checked in working phone,