Nspro can’t use old version ???


I think nspro server was down trying to use old version 6.8.1 but that’s the error message when try to connect to the server !

ERROR: connection establishing failed: 10060