octopus box software version not supported

I have a problem. I updated my octopus box because the program asked me too, and now when I try to open the LG version it tells me that the card firmware version is un support. Please update your card and use the lastest software, but it does not let me update it. What can I do?