please help

dear infinity team I can not able to run last 1.54 mtk soft ? it says dongle firmware ios out of date ,but dongle manager has no upgrade ?"