please team i want you help me

Scatter Load Ok , BaseBand : MT6582 , Project : wiko , Storage : EMMC
Files found : 11 , Set to Flash : 10
Ready to Flash!

Operation : Flash [ v1.48 ]

======= Flash
1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 7 ]
Sync…
Inital Boot Ok!
BB_CPU_PID : 6582
BB_CPU_NME : [MediaTek] MT6582_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1616.01.01
Sending and initialize DA …
Running DA ver.4.2 on BBID : 0x87
NAND Flash : NOT INSTALLED
eMMC Flash : 90014A4834473164048601A324EB61E5
Initialize Memory …
DRAM configured from ScatFW!
DRAM initialize passed!
DRAM size : 0x40000000
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , d1G4
[eMMC] : FLASH_CID : 90014A4834473164048601A324EB61E5
[eMMC] : FLASH_BRT : 0x00200000 , 0x00200000 , 0x00200000
[eMMC] : FLASH_LEN : 0x00000000E7000000
[eMMC] : FLASH_UCP : 3696 MiB [eMMC 4 GiB]
DEV RID : 0xC3A2D657D77F43508E5359358EA8A8A6
INT RAM : 0x00020000
EXT RAM : 0x40000000
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

ScatCFG : BaseBand : MT6582 , Project : wiko , Storage : EMMC
Setting : Flash Pre-Erase (Safe) : Enabled
Setting : AFF verify : Enabled
Setting : HW verify : Enabled

Switching to HSUSB
HSUSB Init Ok
BL : Check HW compatibility
BL : BBID supported by BootLoader!
BL : Check eMMC compatibility
BL : eMMC supported by BootLoader!

BL : BatteryLevel : 3535 mV
BL : [WARNING] : BatteryLevel LOW!!!

BL : Flash Pre-Erase
Total blocks to Erase : 2
Erase : 0x0000000001400000-0x0000000000100000
Erase : 0x0000000003100000-0x00000000BF000000
Flash Pre-Erase Done, time used : 00:00:28

SecCfg Passed , 1799
BMT remark not need. Will skip
Sending Preloader …
Use : preloader_wiko.bin
Preloader Sent , Init passed
SecCfg Passed , 1799
PartCount : FFFFFFFF
PartErr : Not initialized , will update PMT now …
Repartition Failed! Something wrong with HW or BL? Try make "Flash Erase" first!

Operation Failed
Elapsed: 00:01:08
Reconnect Power/Cable!

Operation : Flash [ v1.48 ]

======= Flash
1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 11 ]
Sync…
Inital Boot Ok!
BB_CPU_PID : 6582
BB_CPU_NME : [MediaTek] MT6582_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1616.01.01
Sending and initialize DA …
Running DA ver.4.2 on BBID : 0x87
NAND Flash : NOT INSTALLED
eMMC Flash : 90014A4834473164048601A324EB61E5
Initialize Memory …
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , d1G4
[eMMC] : FLASH_CID : 90014A4834473164048601A324EB61E5
[eMMC] : FLASH_BRT : 0x00200000 , 0x00200000 , 0x00200000
[eMMC] : FLASH_LEN : 0x00000000E7000000
[eMMC] : FLASH_UCP : 3696 MiB [eMMC 4 GiB]
DEV RID : 0xC3A2D657D77F43508E5359358EA8A8A6
INT RAM : 0x00020000
EXT RAM : 0x40000000
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

ScatCFG : BaseBand : MT6582 , Project : wiko , Storage : EMMC
Setting : Flash Pre-Erase (Safe) : Enabled
Setting : AFF verify : Disabled
Setting : HW verify : Disabled

BL : Check HW compatibility
BL : BBID supported by BootLoader!
BL : Skip checking by User request!

BL : BatteryLevel : 3536 mV
BL : [WARNING] : BatteryLevel LOW!!!

BL : Flash Pre-Erase
Total blocks to Erase : 2
Erase : 0x0000000001400000-0x0000000000100000
Erase : 0x0000000003100000-0x00000000BF000000
Flash Pre-Erase Done, time used : 00:00:22

SecCfg Passed , 1799
BMT remark not need. Will skip
Sending Preloader …
Use : preloader_wiko.bin
Preloader Sent , Init passed
SecCfg Passed , 1799
PartCount : FFFFFFFF
PartErr : Not initialized , will update PMT now …
Repartition Failed! Something wrong with HW or BL? Try make "Flash Erase" first!

Operation Failed
Elapsed: 00:00:43
Reconnect Power/Cable!

Operation : Flash [ v1.48 ]

======= Flash
1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 11 ]
Sync…
Inital Boot Ok!
BB_CPU_PID : 6582
BB_CPU_NME : [MediaTek] MT6582_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1616.01.01
Sending and initialize DA …
Running DA ver.4.2 on BBID : 0x87
NAND Flash : NOT INSTALLED
eMMC Flash : 90014A4834473164048601A324EB61E5
Initialize Memory …
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , d1G4
[eMMC] : FLASH_CID : 90014A4834473164048601A324EB61E5
[eMMC] : FLASH_BRT : 0x00200000 , 0x00200000 , 0x00200000
[eMMC] : FLASH_LEN : 0x00000000E7000000
[eMMC] : FLASH_UCP : 3696 MiB [eMMC 4 GiB]
DEV RID : 0xC3A2D657D77F43508E5359358EA8A8A6
INT RAM : 0x00020000
EXT RAM : 0x40000000
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

ScatCFG : BaseBand : MT6582 , Project : wiko , Storage : EMMC
Setting : Flash Pre-Erase (Safe) : Enabled
Setting : AFF verify : Disabled
Setting : HW verify : Enabled

BL : Check HW compatibility
BL : BBID supported by BootLoader!
BL : Check eMMC compatibility
BL : eMMC supported by BootLoader!

BL : BatteryLevel : Unknown (not supported or without battery)

BL : Flash Pre-Erase
Total blocks to Erase : 2
Erase : 0x0000000001400000-0x0000000000100000
Erase : 0x0000000003100000-0x00000000BF000000
Flash Pre-Erase Done, time used : 00:00:22

SecCfg Passed , 1799
BMT remark not need. Will skip
Sending Preloader …
Use : preloader_wiko.bin
Preloader Sent , Init passed
SecCfg Passed , 1799
PartCount : FFFFFFFF
PartErr : Not initialized , will update PMT now …
Repartition Failed! Something wrong with HW or BL? Try make "Flash Erase" first!

Operation Failed
Elapsed: 00:00:53
Reconnect Power/Cable!