Problem with plum x230


Hello dear infinity team,

i have the next problem
after format plum x230 via sptools phone dead
i read full backup with chinesse miracle to phone full working
and after try to flash dead phone get next error

Operation : Flash [ v1.40 ]

======= Flash
1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 3 ]
Sync…
Inital regs read done
Boot Info :
BB_CPU_ID : 6572
BB_CPU_HW : CA01
BB_CPU_SW : 8C00
BB_CPU_SB : 0000
BB_CPU_NM : [MediaTek] MT6572_S00
Processing BROM stage
BLVersion : 0x01
SecCfgVal : 0x00000000
BromVersion : 0xFF
BLVersion : 0x01
Preloader Status : Alive
Processing DA stage
DA Select done , sending
DA Ver : MTK_AllInOne_DA_v5.1540.01.01
NAND_ID : 00000000000000000000000000000000
eMMC_ID : 4B0108654D43502020100000028CB117
DA Stat : v4.2 on BBID : 0x88
DA Sent. Configure setting now …
DA started successuflly
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 004B , OEM : 0108
[eMMC] : FLASH_INF : [NOT_IN_BASE] , PCM
[eMMC] : FLASH_CID : 4B0108654D43502020100000028CB117
[eMMC] : FLASH_EXT : 0x00200000 , 0x00200000 , 0x00040000
[eMMC] : FLASH_LEN : 0x00000000ED800000
[eMMC] : FLASH_UCP : 3800 MiB
INT RAM : 0x00020000
EXT RAM : 0x20000000
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

ScatCFG : BaseBand : MT6572 , Project : a68n , Storage : EMMC
Setting : Flash Pre-Erase (Safe) : Enabled
Setting : AFF verify : Enabled
Setting : HW verify : Enabled

BL : Check HW compatibility
BL : BBID supported by BootLoader!
BL : Check eMMC compatibility
BL : eMMC supported by BootLoader!

BL : BatteryLevel : 3700 mV
BL : BatteryLevel Ok

BL : Flash Pre-Erase
Total blocks to Erase : 2
Erase : 0x0000000000600000-0x0000000000100000
Erase : 0x0000000002300000-0x00000000EA440000
Flash Pre-Erase Done, time used : 00:00:22

SecCfg Passed , 1799
BMT remark not need. Will skip
Sending Preloader …
Use : preloader_a68n.bin
Preloader Init Failed! Looks like HW error or incompatible image
ErrCode :

Operation Failed
Elapsed: 00:00:44
Reconnect Power/Cable!