S6 clone G9200 mt6572 hang after format, nead to fix !

hi all, i forated an S6 clone with merapitool, now the phone hang on logo.

Code:

Chinese Miracle II  [MTK module] v 1.54

Operation : Check / Read Info [ v1.54 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 12 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6572
BB_CPU_NME : [MediaTek] MT6572_S00
BB_CPU_EXT : 0xCA01 , 0x8B00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer  : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x88
NAND Flash : 00AD00BC00900055005400AD00BC0000
eMMC Flash : NOT INSTALLED
Initialize Memory ...
DRAM already initialized by Preloader
DAgent sent , init HW now
NAND FlashIC initialized
[NAND] : FLASH_VEN : 0x008B , [HYNIX] H9DA4VH2GJAMCR_4EM
[NAND] : FLASH_DIE : 00AD 00BC 0090 0055 0054 00AD 00BC
[NAND] : FLASH_LEN : 0x20000000
[NAND] : FLASH_EXT : 0800/0040/01/NIM_Px-2
DEV RID    : 0x6ADE9514831E95E3EF3676D9D6D8BB6C
INT RAM    : 0x00020000
EXT RAM    : 0x10000000 [256 MiB]
BOOT TYPE  : NAND_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

Info read not done 🙁 Erased phone or unsupported FlashIc?
You can change settings : Settings -> Other -> NAND init Mode

Done!
Elapsed: 00:00:08


i nead a firmware to fix it, i found about ten flash file, but no one work,

plz nead the flash file to fix , or its name.

thanks