S820 fw pb

Hello there is LENOVO S820 that want do fw but evry time it geve me this error is there solution

Card found : S/N : 6259CBCE , v0130
Chinese Miracle II [MTK module] v 1.40

Scatter Load Ok , BaseBand : MT6589 , Project : MTK6589 , Storage : eMMC
Files found : 13 , Set to Flash : 12
Ready to Flash!

Operation : Flash [ v1.40 ]

======= Flash
1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 21 ]
Sync…
Inital regs read done
Boot Info :
BB_CPU_ID : 6583
BB_CPU_HW : CA01
BB_CPU_SW : 8A00
BB_CPU_SB : 0001
BB_CPU_NM : [MediaTek] MT6583|6589_S00
Processing BROM stage
SecCfgVal : 0x00000000
BromVersion : 0xFF
BLVersion : 0x01
Preloader Status : Alive
Processing DA stage
DA Select done , sending
DA Ver : MTK_AllInOne_DA_v5.1540.01.01
NAND_ID : 00000000000000000000000000000000
eMMC_ID : 484A019064314734A3028604E14170A4
DA Stat : v3.2 on BBID : 0x86
DA Sent. Configure setting now …
DA started successuflly
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0090 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , d1G4
[eMMC] : FLASH_CID : 90014A4834473164048602A3A47041E1
[eMMC] : FLASH_EXT : 0x00200000 , 0x00200000 , 0x00200000
[eMMC] : FLASH_LEN : 0x00000000E7000000
[eMMC] : FLASH_UCP : 3696 MiB
INT RAM : 0x00020000
EXT RAM : 0x40000000
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

ScatCFG : BaseBand : MT6589 , Project : MTK6589 , Storage : eMMC
Setting : Flash Pre-Erase (Safe) : Enabled
Setting : AFF verify : Enabled
Setting : HW verify : Enabled

BL : Check HW compatibility
BL : BBID supported by BootLoader!
BL : Check eMMC compatibility
BL : eMMC supported by BootLoader!

BL : BatteryLevel : 3946 mV
BL : BatteryLevel Ok

BL : Flash Pre-Erase
Total blocks to Erase : 2
Erase : 0x0000000000600000-0x0000000000100000
Erase : 0x0000000002720000-0x00000000E28E0000
Flash Pre-Erase Done, time used : 00:00:06

SecCfg Passed , 1799
BMT remark not need. Will skip
Sending Preloader …
Use : preloader.bin
Preloader Sent , Init passed
SecCfg Passed , 1799
PartCount : FFFFFFFF
PartErr : Not initialized , will update PMT now …
Repartition Failed! Break! Something wrong with HW or BL (FirmWare)

Operation Failed
Elapsed: 00:00:22
Reconnect Power/Cable!

I have try also by last version

THANX