SM-N910T 5.1.1 help

i got sm-N910t i would like to downgrade to 4.4.4 or 5.0.1 can some one help please….