v2.28 error on antitheft removal

before on 2.27 im not having any problem with antitheft removal