Write firmware Error

with the latest update I often see this error message. While if I can use Odin to flash without problems.

https://goo.gl/photos/FQq6PXR5WHShxgUC8