ZTE Blade L5 Telsra unlocking Done

Info:

Code:

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 53 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6572
BB_CPU_NME : [MediaTek] MT6572_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer  : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1620.10.01
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x88
NAND Flash : NOT INSTALLED
eMMC Flash : 90014A483847316505072E88CE725393
Initialize Memory ...
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , e1G8
[eMMC] : FLASH_CID : 90014A483847316505072E88CE725393
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000001D2000000
[eMMC] : FLASH_UCP : 7456 MiB [eMMC 8 GiB]
DEV RID    : 0x13F9280EDF27E9663D70702B69AFDF6B
INT RAM    : 0x00020000
EXT RAM    : 0x40000000 [1 GiB]
BOOT TYPE  : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

[AP] : Initial info read Ok!

Brand    : ZTE
ProdName  : P172A40_AU_TLS
ProdModel : ZTE Blade L5
Device    : P172A40
AndroidVer: 5.1
MTKxCPU  : MT6572
MTKxPRJ  : ALPS.L1.MP6.V2.8_TECHAIN6572.WET.L_P34

SECURITY :
IMEI_SW [1] : 860006030594663
BTMAC Addr  : 143EBF6F23C8
WiFi MAC    : 34698779D20D

MODEM :
BaseBand  : MT6572_S00_MOLY_WR8_W1449_MD_WG_MP_V10_P2_1_wg_n

EXTRA :
LCD : Not info available 🙁
LCD Res : 854x480
TOUCH [0] : focaltech
TOUCH [1] : msg2238
CAM [0] : t8ev6_mipi_yuv
CAM [1] : t8ev5_mipi_yuv
CAM [2] : sp2519_yuv
CAM [3] : sp251a_yuv
MODEM : techain6572_wet_l_hspa #techain6572_wet_l_gprs techain6572_wet_l_tdd128hspa
LOCALE : en_AU en_US zh_CN

Done!
Elapsed: 00:00:13
Reconnect Power/Cable!


Unlocking:

Code:

Mode : Direct Unlock

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 53 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6572
BB_CPU_NME : [MediaTek] MT6572_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer  : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1620.10.01
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x88
NAND Flash : NOT INSTALLED
eMMC Flash : 90014A483847316505072E88CE725393
Initialize Memory ...
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , e1G8
[eMMC] : FLASH_CID : 90014A483847316505072E88CE725393
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000001D2000000
[eMMC] : FLASH_UCP : 7456 MiB [eMMC 8 GiB]
DEV RID    : 0x13F9280EDF27E9663D70702B69AFDF6B
INT RAM    : 0x00020000
EXT RAM    : 0x40000000 [1 GiB]
BOOT TYPE  : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

SIM Lock Status : Locked!
Unlocking now ...
Unlock done!

Done!
Elapsed: 00:00:48
Reconnect Power/Cable!


Related:

  • zte blade l5 p172a40_au_tls